Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

SGI movie Frequently Asked Questions (FAQ)
Section - -16- I have the Galileo (or Indy Video/Indigo2 Video) option, but I can't get Capture to use it. When I run it, the

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Forum ]


Top Document: SGI movie Frequently Asked Questions (FAQ)
Previous Document: -15- I am using Mosaic. When I try to view a movie, movieplayer starts, but then shows a message: no movie.
Next Document: -17- I cannot get the right video to show in the Capture tool! I get a video source other than the one I want or
See reader questions & answers on this topic! - Help others by sharing your knowledge
                IndyCam shows up.  What do I do?
Date: Fri May  3 10:23:53 PDT 1996

  When run on a system with more than one video device (for example,
  an Indy with both Indy Video and the built-in IndyCam support),
  Capture will use the IndyCam by default.

  To force Capture to run using Galileo or Indy Video, enter the
  following command line at a shell prompt:

  capture -ev1

  Make sure that you are using Capture with IRIX 5.2 or later.
  
  If you are using IRIX 6.2, there are two new icons in the Icon Book
  called capture_cosmo and capture_galileo.  They invoke Capture such
  that it is recording from the Cosmo Compression board, or from
  Galileo Video (or Indy/Indigo2 Video).

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA