Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

SGI graphics Frequently Asked Questions (FAQ)
Section - -73- I just upgraded from IRIX 5.2 to 5.3. Why does my PI or VGX say "extension GLX missing on display :0.0"?

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Cities ]


Top Document: SGI graphics Frequently Asked Questions (FAQ)
Previous Document: -72- When I try to run UIM/X uxserverd, I get an error message saying, "license file has been modified, cannot
Next Document: -74- Why does my X server (Xsgi) grow inexorably?
See reader questions & answers on this topic! - Help others by sharing your knowledge
Date: 14 May 1995 00:00:01 EST

  Mark Kilgard of SGI <mjk@woodsy.asd.sgi.com> explains:
  /usr/lib/X11/dyDDX/glx.so, without which OpenGL doesn't work, is
  missing due to peculiar installation circumstances. (See the
  INSTALLING section of the SGI admin FAQ for general comments on that
  sort of thing.) Either remove the 5.2 gl_dev.sw.glprof subsystem
  *before* upgrading, or reinstall the 5.3 x_eoe.sw.Server subsystem
  *after* upgrading, and reboot.  If you do the latter, be sure to "set
  neweroverride on" in 'inst'.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA