[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]


    Search the Q&A Archives


Hi, I just upgraded from Mandrake Linux 8.1 to 9.2 My sound...

<< Back to: Linux HOWTO Index (part 1/1)

Question by cnalies
Submitted on 2/22/2004
Related FAQ: Linux HOWTO Index (part 1/1)
Rating: Rate this question: Vote
Hi, I just upgraded from Mandrake Linux 8.1 to 9.2 My sound card was working just fine up until I tried to play Tux racer. The game froze, the letters in monitor became huge, the sound went away. I tried going into the configuration menu to try and fix it, but it did not work. It says that I do not have an audio device. I was playing CD's and games with no problems but now the system won't even find my device. Please help a Linux newbie. What should I do?

Thanks,

Niels


Your answer will be published for anyone to see and rate.  Your answer will not be displayed immediately.  If you'd like to get expert points and benefit from positive ratings, please create a new account or login into an existing account below.


Your name or nickname:
If you'd like to create a new account or access your existing account, put in your password here:
Your answer:

FAQS.ORG reserves the right to edit your answer as to improve its clarity.  By submitting your answer you authorize FAQS.ORG to publish your answer on the WWW without any restrictions. You agree to hold harmless and indemnify FAQS.ORG against any claims, costs, or damages resulting from publishing your answer.

 

FAQS.ORG makes no guarantees as to the accuracy of the posts. Each post is the personal opinion of the poster. These posts are not intended to substitute for medical, tax, legal, investment, accounting, or other professional advice. FAQS.ORG does not endorse any opinion or any product or service mentioned mentioned in these posts.

 

<< Back to: Linux HOWTO Index (part 1/1)


[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]

© 2008 FAQS.ORG. All rights reserved.