Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

SGI performer Frequently Asked Questions (FAQ)
Section - -19- What are the minimum requirements for using IRIS Performer?

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Forum ]


Top Document: SGI performer Frequently Asked Questions (FAQ)
Previous Document: -18- What are the .tlf files used by the Performer Town and Village?
Next Document: -20- Binary Compatibility on different machines
See reader questions & answers on this topic! - Help others by sharing your knowledge
Date: 12 Dec 95 00:00:01 EST

  IRIS Performer 2.0 is the all platform release and requires IRIX 5.3 
    or later IRIX releases.
    Binary compatible upgrade patches are available and recommended.

  IRIS Performer 2.1 requires IRIX 6.2 or a later IRIX release.
    IRIS Performer 2.1 is intended for running on or developing for the 
    InfiniteReality graphics platform.
  
  IRIS Performer 2.0.4 (eoe) requires IRIX 6.2 or a later IRIX release
    and shipped in IRIX 6.4 and IRIS Performer patch 1696
  IRIS Performer 2.0.3 (eoe) requires IRIX 6.2 or a later IRIX release
    and is shipped in IRIX 6.3.
  IRIS Performer 2.0.2 (eoe) requires IRIX 6.2 and later and is
    shipped in IRIX 6.2 and was shipped in IRIS Performer patch
    1392 and has now been obsoleted by IRIS Performer 2.0.4 in patch 1696.
  IRIS Performer 2.0.1 (eoe) requires IRIX 6.2 or a later IRIX release
    was shipped in IRIX 6.2.
  

  Patch 1347 (eoe 2.0.2) requires IRIX 6.2 or later IRIX releases
    and is obsoleted by patch 1396.
  Patch 1396 (eoe pf2.0.4) requires IRIX 6.2 or later IRIX releases
  Patch 1392 (dev pf2.0.2) requires IRIX 6.2 or later IRIX releases
  Patch 1414 (eoe+dev pf2.0.2 for IRIX 5.3) is only for IRIX 5.3.
  
  IRIS Performer 1.2/IRIX5 requires IRIX 5.2 or later IRIX release.
  IRIS Performer 1.2/IRIX4 requires IRIX 4.0.5.  Because IRIX 4.0.5F
      added several new Graphics Library (GL) calls to support
      RealityEngine features, any application that uses GL routines or
      tokens found only in 4.0.5F and later, will not run properly under
      4.0.5C and earlier releases.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: SGI performer Frequently Asked Questions (FAQ)
Previous Document: -18- What are the .tlf files used by the Performer Town and Village?
Next Document: -20- Binary Compatibility on different machines

Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
sgi-faq@viz.tamu.edu (The SGI FAQ group)





Last Update March 27 2014 @ 02:12 PM