Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

Motif FAQ (Part 2 of 9)
Section - 25) Why aren't the big UNIX vendors shipping Motif 2.0?

( Part1 - Part2 - Part3 - Part4 - Part5 - Part6 - Part7 - Part8 - Part9 - Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Counties ]


Top Document: Motif FAQ (Part 2 of 9)
Previous Document: 24) How compatible are Motif 1.2.* and X11R6?
Next Document: 26) Where can I get Motif for UNIX, Linux, or Microsoft Windows?
See reader questions & answers on this topic! - Help others by sharing your knowledge
[Last modified: Aug 98]

Answer: Most of these companies decided to move to CDE 1.0 first.  CDE 1.0
uses Motif 1.2.5, which is not binary compatible with Motif 2.0.

Motif 2.1 was released in February, 1997.  Motif 2.1 is compatible with CDE
2.1 and (mostly) Motif 1.2.  You should expect the big UNIX vendors to start
shipping Motif 2.1 when they start shipping CDE 2.1.

Ken Lee

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: Motif FAQ (Part 2 of 9)
Previous Document: 24) How compatible are Motif 1.2.* and X11R6?
Next Document: 26) Where can I get Motif for UNIX, Linux, or Microsoft Windows?

Part1 - Part2 - Part3 - Part4 - Part5 - Part6 - Part7 - Part8 - Part9 - Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
kenton@rahul.net (Ken Lee)





Last Update March 27 2014 @ 02:11 PM