Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

comp.sys.hp.hpux FAQ
Section - 6.3.3 How do I know if binaries built on a one release of HP-UX are compatible with a different release of HP-UX?

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Schools ]


Top Document: comp.sys.hp.hpux FAQ
Previous Document: 6.3.2 Porting from Other Platforms (Solaris, AIX, etc..)
Next Document: 6.4 Tools
See reader questions & answers on this topic! - Help others by sharing your knowledge
Added: 12/03/01

The general rule is binaries built on a given release of HP-UX will always
run on that release and all later releases, but will never run on earlier
releases. Of course, if you will be limited to the APIs provided by the
release of HP-UX running on the build machine. So a binary compiled on a
10.20 system will run on 10.20, 11.00, and 11i.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: comp.sys.hp.hpux FAQ
Previous Document: 6.3.2 Porting from Other Platforms (Solaris, AIX, etc..)
Next Document: 6.4 Tools

Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
hpux.faq@gmail.com





Last Update March 27 2014 @ 02:11 PM