[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]


    Search the Q&A Archives


When I compile a Xview program under solaris 2.7 / 2.8 the...

<< Back to: OPEN LOOK GUI FAQ 03/04: the XView Toolkit

Question by dgui
Submitted on 10/2/2003
Related FAQ: OPEN LOOK GUI FAQ 03/04: the XView Toolkit
Rating: Not yet rated Rate this question: Vote
When I compile a Xview program under solaris 2.7 / 2.8 the "french" characters '', '', '', ... used in messages are not correctly displayed. The characters seems to be truncated to 7 bits.
With my old SUN under Solaris 1, the result is OK !


Your answer will be published for anyone to see and rate.  Your answer will not be displayed immediately.  If you'd like to get expert points and benefit from positive ratings, please create a new account or login into an existing account below.


Your name or nickname:
If you'd like to create a new account or access your existing account, put in your password here:
Your answer:

FAQS.ORG reserves the right to edit your answer as to improve its clarity.  By submitting your answer you authorize FAQS.ORG to publish your answer on the WWW without any restrictions. You agree to hold harmless and indemnify FAQS.ORG against any claims, costs, or damages resulting from publishing your answer.

 

FAQS.ORG makes no guarantees as to the accuracy of the posts. Each post is the personal opinion of the poster. These posts are not intended to substitute for medical, tax, legal, investment, accounting, or other professional advice. FAQS.ORG does not endorse any opinion or any product or service mentioned mentioned in these posts.

 

<< Back to: OPEN LOOK GUI FAQ 03/04: the XView Toolkit


[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]

© 2008 FAQS.ORG. All rights reserved.