[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]


    Search the Q&A Archives


i have a '99 jetta that sat for a few months, i recently...

<< Back to: rec.autos.vw [W] TECHNICAL, FREQUENTLY ASKED QUESTION (FAQ)

Question by giovanni007
Submitted on 1/16/2007
Related FAQ: rec.autos.vw [W] TECHNICAL, FREQUENTLY ASKED QUESTION (FAQ)
Rating: Not yet rated Rate this question: Vote
i have a '99 jetta that sat for a few months, i recently started it and attempted to drive around the neighborhood. it would go in low gear but when i pressed the gas it would sputter out. figured it was water in the gas, so i got this chemical to remove the water. that was 3 cans ago. it still won't accelerate properly. i had the fuel pump checked prior to storage it was fine. what is the next, the least costly, step.


Your answer will be published for anyone to see and rate.  Your answer will not be displayed immediately.  If you'd like to get expert points and benefit from positive ratings, please create a new account or login into an existing account below.


Your name or nickname:
If you'd like to create a new account or access your existing account, put in your password here:
Your answer:

FAQS.ORG reserves the right to edit your answer as to improve its clarity.  By submitting your answer you authorize FAQS.ORG to publish your answer on the WWW without any restrictions. You agree to hold harmless and indemnify FAQS.ORG against any claims, costs, or damages resulting from publishing your answer.

 

FAQS.ORG makes no guarantees as to the accuracy of the posts. Each post is the personal opinion of the poster. These posts are not intended to substitute for medical, tax, legal, investment, accounting, or other professional advice. FAQS.ORG does not endorse any opinion or any product or service mentioned mentioned in these posts.

 

<< Back to: rec.autos.vw [W] TECHNICAL, FREQUENTLY ASKED QUESTION (FAQ)


[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]

© 2008 FAQS.ORG. All rights reserved.