[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]


    Search the Q&A Archives


I have installed Solaris 9 on X86 it is not detecting my...

<< Back to: Solaris x86 FAQ 2/2

Question by anu
Submitted on 6/7/2004
Related FAQ: Solaris x86 FAQ 2/2
Rating: Not yet rated Rate this question: Vote
I have installed Solaris 9 on X86 it is not detecting my Display Device (.ie. S3 Twister K), so when i select VESA Generic it display the image where i have to click "YES" or "NO" as soon as i click on "YES" te display goes of and i cannot do anything after that, apart from this when i skip the Display configuration and finish the installation and after that when i reboot Solaris is not detecting my DVD though at the time of installation it is detecting it as LG DVD-ROM.

Please help
Thanks,
Amit



Your answer will be published for anyone to see and rate.  Your answer will not be displayed immediately.  If you'd like to get expert points and benefit from positive ratings, please create a new account or login into an existing account below.


Your name or nickname:
If you'd like to create a new account or access your existing account, put in your password here:
Your answer:

FAQS.ORG reserves the right to edit your answer as to improve its clarity.  By submitting your answer you authorize FAQS.ORG to publish your answer on the WWW without any restrictions. You agree to hold harmless and indemnify FAQS.ORG against any claims, costs, or damages resulting from publishing your answer.

 

FAQS.ORG makes no guarantees as to the accuracy of the posts. Each post is the personal opinion of the poster. These posts are not intended to substitute for medical, tax, legal, investment, accounting, or other professional advice. FAQS.ORG does not endorse any opinion or any product or service mentioned mentioned in these posts.

 

<< Back to: Solaris x86 FAQ 2/2


[ Home  |  FAQ-Related Q&As  |  General Q&As  |  Answered Questions ]

© 2008 FAQS.ORG. All rights reserved.