Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

SGI inventor Frequently Asked Questions (FAQ)
Section - -27- Prerequisite error installing Inventor 1.1.2

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Forum archive ]


Top Document: SGI inventor Frequently Asked Questions (FAQ)
Previous Document: -26- Can I develop Open and IRIS Inventor programs on the same system?
Next Document: -28- Why do I get errors compiling the Inventor sample programs?
See reader questions & answers on this topic! - Help others by sharing your knowledge

  Many customers are running into an inst installation prerequisite
  error when they try to load inventor_dev 1.1.2 onto their IRIX 5.2
  system. This error is due to a name change in c and dev subsystems
  between IRIX 5.1 and 5.2. The new name is c_dev. The fix is to load
  the *new* inventor_dev 1.1.2 (part # 812-0136-005) made for IRIX 5.2
  that came with the Open Inventor 2.0 Development Package. This
  version is smart enough to do the right thing. Unfortunately, both
  the *old* and *new* inventor_dev 1.1.2 are barely distinguishable
  only by their part number and content. The new inventor_dev 1.1.2 has
  a Copyright of 1992-94 and does not contain inventor_eoe 1.1.2.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: SGI inventor Frequently Asked Questions (FAQ)
Previous Document: -26- Can I develop Open and IRIS Inventor programs on the same system?
Next Document: -28- Why do I get errors compiling the Inventor sample programs?

Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
sgi-faq@viz.tamu.edu (The SGI FAQ group)





Last Update March 27 2014 @ 02:12 PM