Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

SGI admin Frequently Asked Questions (FAQ)
Section - -37- I'm running 6.5.x, why can't I install the compilers?

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Sex offenders ]


Top Document: SGI admin Frequently Asked Questions (FAQ)
Previous Document: -36- Can I install a "tardist" archive without the "tardist" software?
Next Document: -38- NETWORKING
See reader questions & answers on this topic! - Help others by sharing your knowledge

  This is a common problem, having to do with the way that inst deals
  with version numbering. Essentially, the distributions on the
  Development Foundation and Development Libraries are looking for the
  stock 6.5 version of eoe.sw.base. In order to install successfully
  from these distributions, you must have the following distributions
  open (inst under 6.5 supports having multiple open distributions):
  irix-6.5-foundation-1, and overlay disks for your current os level
  (e.g irix-6.5.6-installation-tools-and-overlays-1-of-2-11-99, and
  irix-6.5.6-overlays-2-of-2-11-99)

  Once these distributions are open, you should issue a keep *, so
  that nothing will be installed from these distributions. You should
  now be able to install the development system with minimal difficulty.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: SGI admin Frequently Asked Questions (FAQ)
Previous Document: -36- Can I install a "tardist" archive without the "tardist" software?
Next Document: -38- NETWORKING

Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
sgi-faq@viz.tamu.edu (The SGI FAQ group)





Last Update March 27 2014 @ 02:12 PM