Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

Compaq Contura Aero Frequently Asked Questions
Section - 3.3.2.1 Problems with WinFax Lite

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Sex offenders ]


Top Document: Compaq Contura Aero Frequently Asked Questions
Previous Document: 3.3.2 Windows 3.1
Next Document: 3.3.2.2 Windows Video driver
See reader questions & answers on this topic! - Help others by sharing your knowledge
When I got a message from support@compaq.com about problems with WinFax Lite
and some other comm. problems I was having, they mentioned about installing a
ROM upgrade to see if that helped. The ROM image on my Aero was dated from June
of 1994, and the new image (which I got from ftp.compaq.com in the file
sp1073.zip) was dated from November 1994 (although the service pack itself was
dated December 20, 1994). I installed the service pack today, and encountered
no problems. My Aero seems to be happy and healthy.

[Q] After installing the june rom, winfax is the only program not to recognize
comm two. It tells me something is wrong with config.sys or autoexec even
though the rest of windows or dos more than happily recognizes com2.

[A] Weird! I never had this problem, and I had the June ROM image already on my
machine. Of course, I'm using a Compaq PCMCIA modem.. go fig.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: Compaq Contura Aero Frequently Asked Questions
Previous Document: 3.3.2 Windows 3.1
Next Document: 3.3.2.2 Windows Video driver

Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
Philip Wilk <PWilk-aerofaq@ZenSpider.com>





Last Update March 27 2014 @ 02:12 PM