Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

MH Frequently Asked Questions (FAQ) with Answers
Section - 06.09 Fixing "post: problem initializing server; [BHST] premature end-of-file on socket"

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Neighborhoods ]


Top Document: MH Frequently Asked Questions (FAQ) with Answers
Previous Document: 06.08 Fixing "post: unexpected response; [RPLY] 503 Need MAIL before RCPT"
Next Document: 06.10 Fixing "Sender didn't use the HELO protocol"
See reader questions & answers on this topic! - Help others by sharing your knowledge
Date: Thu, 8 Mar 2001 09:18:14 +0000 (UTC)

  I have sendmail under control of tcpwrapper started by inetd and
  didn't want to take it away, the very simple fix to this problem was
  to allow the localhost on /etc/hosts.allow on the sendmail entry.

From: Stefan Huebner <sh at muc.de>
Date: Wed, 11 Sep 1996 20:06:49 +0200

  Use spost instead of post.  To do this:

    % mv post post.orig
    % ln -s spost post

From: Chuck Mattern <cmattern at mindspring.com>
Date: Mon, 1 May 1995 00:00:00 -0800

  If you are running sendmail instead of smail, make sure that all
  smtp entries in /etc/inetd.conf are commented out. If you do edit
  /etc/inetd.conf, don't forget to run to restart inetd with "kill -1
  <inetd PID>".

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: MH Frequently Asked Questions (FAQ) with Answers
Previous Document: 06.08 Fixing "post: unexpected response; [RPLY] 503 Need MAIL before RCPT"
Next Document: 06.10 Fixing "Sender didn't use the HELO protocol"

Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
Bill Wohler <wohler@newt.com>





Last Update March 27 2014 @ 02:11 PM