Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

MH Frequently Asked Questions (FAQ) with Answers
Section - 06.11 Fixing "post: problem initializing server; [RPLY] 553 Local configuration error, hostname not recognized as local"

( Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Forum archive ]


Top Document: MH Frequently Asked Questions (FAQ) with Answers
Previous Document: 06.10 Fixing "Sender didn't use the HELO protocol"
Next Document: 07.00 ***** Mail Filters *****
See reader questions & answers on this topic! - Help others by sharing your knowledge
Date: Mon, 1 May 1995 00:00:00 -0800

  Change your "mts" in "conf/MH" from "sendmail/smtp" to just
  "sendmail."

From: Bill Wohler <wohler at newt.com>
Date: Mon, 1 May 1995 00:00:00 -0800

  The solution above will keep MH from using any SMTP server on your
  network. require sendmail to be installed on all machines. You could
  take advantage of the "sendmail/smtp" option to have MH talk to a
  non-local sendmail. In $MHLIB/mts.conf (mtstailor) add:

    servers <SMTP-server>

  It may also be caused by old versions of sendmail.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: MH Frequently Asked Questions (FAQ) with Answers
Previous Document: 06.10 Fixing "Sender didn't use the HELO protocol"
Next Document: 07.00 ***** Mail Filters *****

Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
Bill Wohler <wohler@newt.com>





Last Update March 27 2014 @ 02:11 PM