Search the FAQ Archives

3 - A - B - C - D - E - F - G - H - I - J - K - L - M
N - O - P - Q - R - S - T - U - V - W - X - Y - Z
faqs.org - Internet FAQ Archives

comp.unix.aix Frequently Asked Questions (Part 4 of 5)
Section - 4.04: GNU Emacs

( Part1 - Part2 - Part3 - Part4 - Part5 - Single Page )
[ Usenet FAQs | Web FAQs | Documents | RFC Index | Counties ]


Top Document: comp.unix.aix Frequently Asked Questions (Part 4 of 5)
Previous Document: 4.03: Why does "install"ing software I got from the net fail?
Next Document: 4.05: gcc/gdb
See reader questions & answers on this topic! - Help others by sharing your knowledge
A prebuilt installp (smit) installable package is available from
<http://www-frec.bull.com/>.

If you get a segmentation fault in GNU EMACS 19.* during hilit19 use,
you can set locale to C (export LC_ALL=C) to get around the AIX bug.

Version 18.57 of GNU Emacs started to have RS/6000 support.  Use
s-aix3-2.h for AIX 3.2. Emacs is going through rapid changes recently.
Current release is 19.x.

Emacs will core-dump if it is stripped, so don't strip when you install
it.  You can edit a copy of the Makefile in src replacing all 'install -s' 
with /usr/ucb/install.

User Contributions:

Comment about this article, ask questions, or add new information about this topic:

CAPTCHA




Top Document: comp.unix.aix Frequently Asked Questions (Part 4 of 5)
Previous Document: 4.03: Why does "install"ing software I got from the net fail?
Next Document: 4.05: gcc/gdb

Part1 - Part2 - Part3 - Part4 - Part5 - Single Page

[ Usenet FAQs | Web FAQs | Documents | RFC Index ]

Send corrections/additions to the FAQ Maintainer:
bofh@mail.teleweb.pt (Jose Pina Coelho)





Last Update March 27 2014 @ 02:11 PM